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Outlook 2003 Calendar and Scheduling Skills Workshop 
 
I.  Other Training Opportunities  

 Online Outlook Training from Microsoft   
(http://office.microsoft.com/en-us/training/CR061832721033.aspx)  

  
 FCCC Online Training  

(https://www.foundationccc.org/FCCC/Training/training_apply.asp)  
  
 MS Office Webcasts  

(http://www.microsoft.com/events/business.mspx)  

For Outlook skills help, or departmental training, contact Terry Gray, (760) 744-1150 ext. 2877, 
tgray@palomar.edu.  If you are having email problems with the implementation of Outlook or 
Exchange server at Palomar College, contact the help desk at (760) 744-1150 ext. 2140 or 
helpdesk@palomar.edu. 

II.  Calendar Skills  

A. Formatting and setup skills 

Setting up your calendar.  Calendar options are set on the Tools > Options dialog box by 
clicking the Calendar Options... button.  Calendar setup includes defining your typical work week 
and office hours, setting the reminder time, and setting the background color of the calendar. 

A great introductory lesson to the calendar from Microsoft is:  
Getting to know your Outlook calendar 
(http://office.microsoft.com/training/training.aspx?AssetID=RC011719291033)  

Changing the time scale on your calendar.  The default time scale on the Outlook calendar 
is 30 minutes.  To change this, right-click the time-scale bar and select a different time interval 
from the pop-up menu. 
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Navigating the calendar.  The Outlook calendar is unique in that it understands English 
phrases like "in two weeks" or "next Wednesday" or "in three years" or "St. Patrick's day."  
Pressing Ctrl-G and typing in any of these English phrases will cause the calendar to jump to that 
date. 

Another way to achieve a custom view in the calendar is to drag over a day or set of days in the 
printed calendar area.  The days drug over will display on the calendar. 

 

Displaying calendar views.  The icons at the top of the calendar view within Outlook may be 
used to change your view of the calendar from 1-day, 5-days, 7-days and 31-days.  The Today 
button will bring you back to the current date. 

 

Try this audio lesson from Microsoft on Great Outlook calendar features to make time work for 
you (http://office.microsoft.com/training/training.aspx?AssetID=RC011550431033).  

Making an appointment.  An appointment is time that you reserve on your Outlook calendar, 
not necessarily involving anyone else.  There are several ways to initiate an appointment on the 
calendar:  click the calendar button, then click the New icon; from any view choose File > New > 
Appointment; hold down Ctrl + Shfft + A; or, simplest of all, double click the time slot on the 
calendar you wish to use for the appointment.  All of these techniques will bring up the 
appointment form.  On the form, fill in the dates and times 

Moving an appointment to another time.  It is simple to move an appointment from one 
time/day to another.  Simply click on the appointment in your calendar view to select it, then 
drag it to another day on the calendar.  You can also drag the borders of appointments to 
expand or contract them, and the time for the meeting adjusts if you do so. 

Creating recurring appointments.  It is simple to create recurring appointments in the 
Outlook calendar.  To start the process, schedule an appointment (or meeting) and click the 
recurrence button at the top of the appointment form: 

 

The recurrence dialog box will allow you to schedule any combination of recurrence for the 
meeting on a daily, weekly, monthly or annual basis. 
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Note that the recurrence dialog also give you the means of controlling the range of occurence. 

Changing the time of a recurring appointment.  To change the time of a recurring 
appointment, simply double click the recurring appointment on your calendar.  You will be asked 
if you wish to edit this occurence or the series of occurences.  If you are changing the time for 
one meeting only, choose "this" occurence, otherwise choose the series.  Make the changes you 
wish on the appointment form and click Save to save them. 

Planning a meeting.  To begin planning a meeting using Outlook click File > New > Meeting 

Request (Ctrl + Shift + Q).    Click the To: button ( ) and invite the required 
participants by looking up the participants in the Outlook address book and clicking the required 

button ( ).  Of course, this only works with people who have accounts on the local 
Exchange server.  Now click the Schedule tab in order to see the calendars of the invitees.  To 
have Outlook find the next available time that fits the schedule of all attendees click the AutoPick 

Next button ( ).  When Outlook has found an acceptable time when all 
required participants are available, send the invitation. 

Invitees can respond by accepting the invitation, declining it, sending a tentative acceptance, or 
suggesting a new time, if you allow this (a setting in Calendar setup in Tools > Options).   

After you have received responses from one or more of the invitees, you can track the status of 
the responses on the "Tracking" tab of the meeting form.  To see it, double click the meeting 
time on your calendar and click the Tracking tab.  You can manually set the response for those 
who respond by phone rather than by Outlook.   
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You can also see a quick Tally at the top of each of the responses as they are returned to your 
inbox: 

 

If someone has proposed another time for the meeting (if you allow this in your calendar setup) 
you will see the following buttons at the top of their returned meeting response: 

 

You can either accept their proposal (which is included in the body of the response) or View All 
Proposals, which will allow you to pick from them (if there is more than one) or propose an 
entirely new time. 

Microsoft has a useful audio lesson titled Organize meetings with Outlook 
(http://office.microsoft.com/training/training.aspx?AssetID=RC011659751033).  

Scheduling an all-day event.  To schedule an all day (or multi-day) event, go to calendar view 
(click the calendar button) then right-click the grey bar at the top of the daily view. Select "New 
All Day Event" from the pop-up menu.   
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If the event spans more than 1 day, include the date range on the appointment form.  Also on 
the appointment form choose whether to show  time as Free, Busy, Out of Office, or Tentative.  
Click Save and Close to save the all day event. 

 

An all day event will be reflected in the grey header bar for each day it is schedules (holidays 
show this way in Outlook).  You will still be free to use the appointment slots on your calendar 
during the all day event period. 

Attaching files and items to appointments.  You may attach files or Outlook items to 
calendar appointments just as you can with emails.  To attach a file, click the paper clip icon at 

the top of the appointment form ( ).  To attach an item, choose Insert > Item... from the 
menu bar, and locate the item you wish to attach.  Attachments to appointments can be 
extremely useful in gathering all the materials you will need for a meeting in one conventient 
place. 

Displaying the taskpad within the calendar view.  Use the View menu to display the 
taskpad (an abbreviated version of the task folder) within a calendar view.  Many people use this 
as their default Outlook view, with their day and tasks scheduled before them.  The View > 
Taskpad View menu choice can be used to change the view of the taskpad within the calendar. 

Many people use their calendar with the taskpad and turned on as their opening view in 
Outlook.  I prefer the Outlook Today view with the mail navigation pane turned on, which 
contains calendar, tasks, and a summary of unread mail in key folders. 

Publishing your calendar to the web.  It is simple to publish your calendar to the web.  Go to 
calendar view and choose File > Save as a web page...   
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Define the date range you wish to publish and the web address (you must have permissions to 
publish to this address, of course.  Your own Palomar web site would be appropriate).  Click Save 
and the publish operation will complete.  View the web page at the specified address.  Be careful 
not to publish to the root of your own web site so that the default.htm document is not 
overwritten. 

Also of relevance to managing your Outlook calendar are: 

 Seeing and sharing multiple calendars in Outlook 
(http://office.microsoft.com/training/training.aspx?AssetID=RC010333631033)  

  
 Keep track of birthdays and anniversaries 

(http://office.microsoft.com/training/training.aspx?AssetID=RC060823511033).  

III. Contacts Skills  

Setting up the way your contacts are filed.  Use the Tools > Options > Contact Options 
dialog to set up your contact folder.  There are only two significant settings, 1) how to display 
names, and 2) how to file names. 

 

Creating a vCard.  Though useful as a means of distributing your contact information, a vCard 
is not created in the contacts area of Outlook.  It is created in the Signatures area.  Here's how: 

1. Tools > Options > click the Mail Format tab 

2. Click the Signatures... button  

3. Click the New... button   
4. Give the signature a title, be sure "Start with a blank signature is selected, and click the 

Next... button. 
5. Create a signature and select your contact information under "Attach this business card 

(vCard) to this signature: 

6.  
7. Click Finish. 

Each time you use this signature file in an email your vCard will be attached. 
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Creating a contact from the To: field.  When you receive an email from someone you wish to 
add to your contacts list, simply right-click their email address in the header of the email and 
choose "Add to Outlook Contacts..." from the pop-up menu. 

  

Creating a contact from one mailed to you.  If someone attaches their contact information 
to an email (attached as an Outlook Item) simply drag and drop it on the Contacts button (or 
folder) to add them to your contacts. 

 

Creating a new message to a contact.  To quickly start a new message to someone in your 
contacts list, go to the contacts list and right-click the title of the contact card for the desired 
person and select "New Message to Contact" from the pop-up menu.  Note that there are many 
other actions that can be initiated in the same manner. 
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Summarizing Activities with a contact.  One of the great features of Outlook is the Activities 
tab in the contacts folder for any individual (or entity) in your contacts list.  Open the contacts 
form for an individual and click the Activities tab.  Outlook thinks for a moment (you will see a 
little magnifying glass icon circling on the upper right of the form if you look carefully) and then 
responds by listing all activities with that contact within Outlook from the time the contact was 
created.  Wow. 

 

Creating a map to a contact's address.    The little yellow road sign at the top of the 
contact form will create an MSN map to the address given on the form when you click it.  

Sending a contact to someone else.  You can send your contact information to someone else 
as a vCard (see above) or simply attach it as an Outlook item to an email.  The item will be 
meaningful to other users of the Exchange server, the vCard is more universal and can be used 
by many email programs. 

You may also be interested in this video lesson from Microsoft: Great Outlook features to 
organize your contacts 
(http://office.microsoft.com/training/training.aspx?AssetID=RC011036431033).   Also interesting 
is:  Business Contact Manager: track customer data in Outlook 
(http://office.microsoft.com/training/training.aspx?AssetID=RC010897461033).  

IV. Task Skills  

Setting up the task folder.  There are just a few, self explanatory setup options for your task 
folder: 
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Categorizing tasks.  Categories are a very powerful means of organizing not just your tasks, 
but any item in Outlook.  To assign a category to a task (or appointment or contact) open the 
task form and click the categories...  button at the bottom. 

 

The Master Category list can be edited to suite your needs, and you can add categories 
whenever you want. 

 

(Simply type the new category in the box at the top of the Categories form and click "Add to 
List.")  To assign a category (or multiple categories) to a task, place a check in the box next to 
the category title. 

Arranging tasks by category.  To arrange your tasks by category, first be sure categories are 
assigned to them (you can open each task's form and select a category, as described above, or 
you can select a group of tasks, click Edit > Categories... and select the categories to assign to 
the group of tasks all at one time). 

Within your tasks folder, first, using the view drop-down, arrange tasks in a basic manner, like All 
active tasks.  (This drop-down menu is on the advanced toolbar). 
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Then, use the View > Arrange By > Categories choice to arrange the list of active tasks into 
categories. 

Assigning a task to someone else.  To do this, open a new task form and click the Assign 
Task button.   

 

On the resulting form, fill in the To... field, the due date (if the task has a due date) and the 
other variables associated with this form.  Once the task is assigned, you are no longer the 
owner of the task, but rather the person it is assigned to is the owner.  She is the one 
responsible for updating its status and completing it.  The details tab of the task form can be 
very useful in tracking the time spent on a certain task for reporting purposes.  Also, organizing 
by categories makes it easy to summarize work on a certain project. 

V. Shortcut Bar Skills  

Setting up the shortcut bar.  The shortcut bar is one of the most underutilized features of 
Outlook, but can make life easy in an environment like ours where some of the information we 
need is in Outlook, some on our hard drives or other computers on campus, and some on the 
web.  You can create shortcuts to each of these areas on the shortcut bar and thereby have 
them at your fingertips. 

To use the shortcut bar, click the shortcut bar icon on the button bar: 

 



Terry Gray  ext. 2877  tgray@palomar.edu  Page 11 

 

Creating an Outlook shortcut.  To create an Outlook shortcut on the shortcut bar, right-click a 
shortcut group title and select the folder you wish to add a shortcut to.  (A folder may contain 
email, a calendar, tasks, items, etc.). 

Creating a disk folder shortcut.  To add a disk location shortcut, start Windows Explorer, 
minimize it so that you can see the shortcut bar and the Explorer window.  Navigate to the folder 
or file you wish to create the shortcut to and drag it to the shortcut group you wish to place it in 
(you will need to pre-create the group).  When you release the mouse button, you will see a 
folder or file icon appear in the shortcut bar. 

Creating a web shortcut.  To create a web shortcut, start Internet Explorer.  Minimize it so 
you can see the shortcut bar and the address bar in IE on the same page.  Navigate to the web 
page you wish to create a shortcut to and drag the address icon from the IE address bar to the 
shortcut group where you wish to create the shortcut. 

 

Moving Shortcuts and Shortcut Groups.  You can rearrange your shortcuts or move them 
around between groups (or create new groups for the purpose) by simply dragging them within 
the shortcut bar.  To move a shortcut group title, right-click it and choose move up or move 
down in the list of groups. 
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Deleting or Renaming Shortcuts.  Delete or rename a shortcut by right-clicking its icon and 
choosing delete or rename from the pop-up menu. 

 


