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Before You Begin 

Today we will be gaining an overview of Adobe Acrobat 7 Pro, and delving into detail 
on how to use it to create and manage PDF documents, primarily for the web.   

Our goal is to gain a good basic understanding of the capabilities of Acrobat, and to 
practice creating, manipulating, annotating, and editing PDF documents. Our topics 
today will include: 

 A description of Adobe Acrobat and what you can do with it. 

 The screen layout of Acrobat. 

 Document navigation and views in Acrobat. 

 How to create PDF documents from various sources, especially MS Office 
documents. 

 How to optimize and upload PDF documents for the web. 

 How to control PDF settings. 

 How to modify PDF documents and extract text or images from them. 

 How to create bookmarks in PDF documents. 

 How to insert/delete/extract/append/rearrange pages in a PDF document. 

 Scanning and OCR with Acrobat. 

 Annotation of PDF documents and document review. 

 PDF document security. 
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Today’s class is intended for those with basic Windows (or Mac OS) skills, but not 
necessarily any knowledge of Adobe Acrobat. 

Product Description 

 What is Acrobat and why should I use it? 

Acrobat does not create original content.  It presents pre-created content in a 
platform-independent, uniform way for screen and print.  It does so by means of a 
standard PDF (“Portable Document File”) format, which fully maintains the original 
document’s integrity: fonts, graphics, design and layout.  Having a PDF reader 
program (free from Adobe) eliminates the need for the end user to have the content 
creation program or the fonts used in the original document.   
 
The PDF format is a simple, universal, platform-independent way to distribute 
documents over the web, via email, on CD, and in print.  Not only is the exact layout 
of the original document preserved, including page breaks and margins, but Acrobat 
can be used to enhance documents by adding bookmarks, links and navigation aids, 
document read/print/modify security, and magnification of the document can be 
achieved without special front-end processing.   
Acrobat Pro lets you create, work with, read and print PDF documents. 

 How do I use Acrobat? 

The illustration below shows the toolbars of the Acrobat 7 in its default configuration: 

 

A: Toolbars; B: Document Pane; C: Pallettes; D: Status Bar; E: How to… pane 

Here is a closer look at some of the tool bars: 

The File Toolbar: 

 
      A       B        C      D       E        F           G          H 

A.  Open a PDF document; 
B.  Create a PDF document from a web page; 
C.  Save a PDF document; 
D.  Print a PDF document; 
E.  Start the Organizer; 

 
 
How to obtain 
Acrobat Pro 
 
If you have a 
computer on-
campus, call the IS 
help desk at ext. 
2140 and they will 
send a technician to 
install Acrobat Pro on 
your computer.  
Palomar College has 
a site license for use 
of Acrobat  on 
campus. 
 
If you do not have a 
computer on 
campus, you can buy 
Acrobat at a reduced 
price from  the 
following vendor: 
 
Software-one 
(www.software-
one.com)  

 
 
Rearranging the 
toolbars 
 
Move your curso over 
the dotted vertical 
“handle” at the far 
left of the toolbar 
.While holding down 
the left mouse 
button, drag the 
toolbar to a new 
location.  It can float 
freely on the screen, 
or you can dock it to 
the sides (or usually 
the top) of the 
screen.. 
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F.  Attach a file; 
G.  Email a PDF document; 
H.  Search by keyword. 

The Tasks Toolbar: 

 
     A                      B                              C                            D               E              F 

A:  Create a PDF document – click the drop-down for options 
B:  Annotate a PDF document; 
C:  Send a PDF document for review; 
D:  Add security to a PDF document; 
E:  Add a digital signature to a PDF document; 
F.  Create a PDF form. 

The Basic Toolbar: 

 
      A        B          C 

A: The hand tool (for document movement); 
B: The selection tool (to select text or graphics); 
C: The snapshot tool (to copy a selection as a graphic). 

The Zoom Toolbar: 

 
      A         B       C        D       E         F              G 

A:  The zoom tool (click the drop-down for options); 
B:  Display document as Actual Size (1’ = 72 pixels); 
C:  Fit the page into the document window; 
D:  Fit the width of the page to the document window; 
E:  Decrement the zoom a fixed amount; 
F:  Enter a percentage of actual size to display; 
G:  Increment the zoom a fixed amount. 

The Rotate View Toolbar 

 

The Help Toolbar: 

 

 

The Help menu displays shortcuts to the most common help questions, and a quick 
link to the complete Acrobat help system. 

 
 
The Hand Tool 
 
To quickly switch to 
the hand tool while 
using another tool, 
hold down the space 
bar. 
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To begin experimenting with the program, choose File > 
Open > digarts.pdf.  You will find this file in the My 
Documents > Acrobat Files folder.  This is an 11 x 17 
document (tabloid size).  We will walk through navigating 
this document in class. 

 Navigating a PDF Document – Principles and Shortcuts 

1. Turn on/off toolbars with the Windows > Toolbars command 
2. Keyboard shortcuts are shown by holding your mouse over an icon. 
3. Palettes can be detached, turned off, and turned on again using the Windows 

menu. 
4. Within the palettes there are context sensitive menus, accessible by right-clicking 

items. 
5. Screen magnification is based on 72 pixels per actual inch of document/graphic 

size. 
6. Documents can be displayed in the document pane in single page, continuous 

page, and facing page modes.  In facing page mode, Acrobat always assumes 
page 1 is a right hand page. 

7. Documents can be navigated by: 
a. Moving the pages with the hand tool 
b. Scrolling, using the scroll bars 
c. Using the navigation controls, either on the navigation bar or the status 

bar 
d. Using Page Up, Page Down or the Enter key 
e. Clicking thumbnails to move to a certain page 
f. Typing a page number into the status bar 

8. Views/magnification can be set by: 
a. Using the zoom tool (Ctrl-Zoom reduces magnification) 
b. Drag the zoom tool to enlarge an area 
c. Set magnification on the view toolbar 

9. You can Print selected pages from their thumbnails before printing, or print only 
selections by using the text or graphics selection tools before printing. 

10. Using bookmarks and links are an effective way to navigate a PDF file (Help > 
Acrobat Help). 

Creating PDFs From MS Office Documents 

Adobe Acrobat works closely with several of the Microsoft Office suite using a set of 
macros collectively known as PDFMaker to create PDF documents from within Office.  
While the concept is the same in each Office program, the menu details and options 
are different.  We will practice creating PDFs from the following Office programs:  
Word, Excel, and PowerPoint.  In the next section we will create PDFs from any source 
document or file. 

 Using PDFMaker in Word 

 
To begin, start Word 2003 and open “Constitution.doc” 
which you will find in the My Documents > AcrobatClass 
folder. 
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Notice in the three Acrobat icons Word toolbars :      

           A     B    C 

A = Create a PDF file from the current document; 
B = Create and Email a PDF file from the current document; 
C = Create a PDF file from the current document, and send it for review.  
Notice also the two “new” menus in the Word menu bar:   

 

The menu on the left, “Adobe PDF” simply repeats the toolbar icons, and adds the 
“Change Conversion Settings…” option, which we will work with in a moment. 

 

The “Acrobat Comments” menu looks like this: 

 

It permits the integration of Acrobat comments into a Word document, and other 
annotation functions. 

To create a PDF file from Word, click the “Convert to Adobe PDF” icon or choose 
“Convert to Adobe PDF” from the Adobe PDF menu.  PDFMaker “prints” the 
document to the Adobe PDF Postscript printer driver, and creates the document.  As 
long as you do not change the conversion defaults, a Save As… dialog box will appear 
asking for a file location and name, then the document will be converted and saved.  
Finally, Acrobat will be invoked and the document will load into Acrobat. 

If you wish to change these behaviors, or other conversion settings, click the “Change 
Conversion Settings…” on the Adobe Acrobat menu.  You will see the following dialog: 
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Note the 4 tabs: Settings, Security, Word and Bookmarks.  On the Settings tab 
various general document properties and program behaviors can be changed.   The 
Conversion Settings drop-down at the top of this dialog can also be used to change 
the file size of the converted document. On the Security tab you can add a password 
required to open the document, or to print, copy, or modify a document.  On the Word 
button you can control the creation of comments, links and other elements of the 
Word document.  On the Bookmarks tab you can control the creation of bookmarks in 
the PDF file based on Word styles.  Note that the 9 header styles are pre-selected to 
make bookmarks.  Any other styles need to be defined as desired.  Upon conversion 
hyperlinks in your Word document will be preserved. 
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The second technique for creating a PDF from a Word doc, or any other sort of file, is 
to “print” the document to PDF using the Acrobat print driver.  Behind the scenes, the 
print driver invokes the Acrobat Distiller in order to create the PDF.  Perform this 
technique by opening a document in Word (or Excel, PowerPoint, etc) and choosing 
Print.  From the print dialog box, choose the Acrobat PDF printer.  From there, the 
process is the same as above, though it should be noted that the settings in the 
Distiller will apply to this document, rather than the ones set in the PDFMaker. 

Any changes to the PDFMaker conversion settings dialog boxes will remain in effect 
until the next time they are changed.  If you make a change requiring a password to 
open a certain document, be sure to remove the password requirement before 
converting your next document. 

 Using PDFMaker in Excel 

 
Start Excel 2003 and open “Projections.xls” which you will 
find in the My Documents > AcrobatClass folder.  Convert it 
to a PDF file using Acrobat. 
 

The icons available in Excel are the same as in Word, but the menu choice on the 
Adobe PDF menu are slightly different, being customized for Excel: 
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Note the inclusion of a “Convert Entire Workbook” choice on this menu.  If this is not 
selected only the active worksheet will be converted. 

The Change Conversion Settings… dialog is also different, having only two tabs for 
Excel: 

 

 

 Using PDFMaker with PowerPoint 

 
Start PowerPoint 2003 and open “College.ppt” which you 
will find in the My Documents > AcrobatClass folder.  
Convert it to a PDF file using Acrobat and email it to 
tgray@palomar.edu. 
 

 

Within PowerPoint you will only see two tabs for PDF settings.  For this exercise let’s 
choose “Smallest File Size” in the conversion settings box, and also choose Convert 
to Adobe PDF and Email from the  Adobe PDF menu.  Compare the file size of the 
emailed pdf with the original PowerPoint file. 
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 Using PDFMaker with Intetnet Explorer 

Start Internet Explorer and go to http://anthro.palomar.edu/anthro100   Click the 
drop-down next to the create PDF button: 

 

Choose “Convert web page to PDF…” 

Change your web capture preferences (Edit > Preferences > Web Capture) to Acrobat 
rather than browser and select another area of the anthro 100 page to capture, for 
example, the Introduction page.  Now also add the Help page.  Open the Bookmarks 
tab and notice how there is now a bookmark for each page. 

In addition to being able to convert web pages to PDF documents, you can use the 
more powerful web-to-PDF features in Acrobat to create PDF document of an entire 
web site.  Try the following:  From within Acrobat, choose File > Create PDF… > From 
Web Site…  Choose www.palomar.edu as the web site, and select 2 levels of pages. 
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Be careful not to go too deep into a web page, because the document can get very 
large very fast. 

An additional feature of PDF to web conversions is the ability to select a table from 
within a pdf document and open it in  Excel.  Open “fb0504.pdf—a document from 
Palomar’s factbook—and select the entire table.  Right-click the selection and choose 
“Open Table in Spreadsheet.”  Notice how easy it is to convert tables within pdfs to 
tables which you can manipulate in Excel. 

 Other Document Formats to PDF 

You can convert Text files, many graphics formats (JPG, GIF, BMP, TIFF, etc.), or many 
other sorts of files to PDF files by using the File > Create PDF > From file… choice.  
Simply open them in Acrobat, and save as a PDF.  You cannot used the PDFMaker on 
these file formats.  Practice with the following files: 
 

 
Use the file “rights.txt” to make a PDF file using the 
“From File…”  technique. 
 
Use the file “windsurfer.jpg” to make a PDF file using 
the same technique 
 

 

 Scanning Documents to PDF 

We do not have a scanner to practice with today, but it is easy to scan a document 
directly into Acrobat using the File > Create PDF > From Scanner… option.  Tools 
within Acrobat will then turned the scanned image into an editable, selectable PDF 
document. 

 Creating a single PDF document from Multiple Office Documents 

There are two simple ways to combine multiple Office documents into a single PDF 
document (if you are using Windows).  The first is from within Acrobat. 

Select “From Multiple Files…” from the Create PDF drop-down: 
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Then select the files by browsing.  Note that you can move files up or down in the 
selection windows using the buttons on the left: 

 

 

 

Acrobat will offer to name the file Binderx.pdf, where x is an integer incremented form 
the last Binder file saved.  You can change the file name to whatever you want. 

The second method for creating a single PDF file based on multiple source files is for 
Windows users only, and is accomplished at the OS level.   

Start Windows explorer and find select the files you want to combine.  Right-click the 
selection, and from the shortcut menu choose “Combine is Adobe Acrobat…” 

Terry Gray – tgray@palomar.edu – (760) 744-1150 ext. 2877 – http://www.palomar.edu/at/attraining.htm - 
12 



Creating Presentations With PowerPoint 
 

 

The rest of the procedure is the same. 

Now that we have comb ined multiple Office documents into a single PDF file, let’s 
create a table of contents page for the file, add it using a drag and drop technique 
(we will use other techniques for inserting/deleting/extracting documents later) and 
create links from the table of contents page to the other pages in the file. 

Open Word and create a simple table of contents document to the binder1.pdf file. 

Convert the Word document to PDF. 

Now that you have both binder1.pdf and contents.pdf open in Acrobat, choose 
Window > Tile > Vertically. 

Open the Pages palette in both documents. 

Drag the contents page from its pages view to the top of the pages in the binder1 
pages view. 

Close the contents.pdf file and maximize the binder1 file. 

Using the Advanced Editing Toolbar (View > Toolbars > Advanced Editing) use the link 
tool to create links to the various pages within binder1.pdf, as demonstrated in class. 
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Editing PDF Documents 

Remember, Acrobat is basically a file conversion tool, but it is possible to copy and 
paste text and graphics from PDF documents, and even make minor editorial 
changes to PDF documents using the Advanced Editing toolbar.  Bookmarks, web 
links, or embedded multimedia elements can also be placed in documents using 
Acrobat.  Try the following exercises to learn how the copy/paste and edit tools work 
in Acrobat. 

1. Using Bill of Rights.pdf, copy the fourth amendment using the Text Select tool 
and paste it into a Word document. 

2. Using digarts.pdf, copy the picture of the man at the top of page 1 and paste it 
into the same Word document. 

3. Using Bill of Rights.pdf again, use the Object Text tool (on the Advanced Editing 
toolbar) to change the color of the text of the 2nd amendment to red, then add 
the words “for this purpose” to the amendment. 

 

4. Using the Object Touchup Tool, in Bill_Presentation.pdf move the snake flag on 
the page. 

5. Return to Bill of Rights.pdf and use File > Save As…, then choose Word doc 
format.  Acrobat 6 does a great job of converting PDF files to Word format. 

6. Use the Advanced menu to Export all the images in digarts.pdf to a folder using 
jpg format 

Manipulating PDF Documents 

 Creating Bookmarks 

Open “Bill_Presentation.pdf” and create several bookmarks 

The easiest way to create a bookmark from within a PDF document is to go to the 
page you want to bookmark, highlight the text to use as the bookmark name using 
the text selection tool, and use the Ctrl-B keyboard shortcut. 

An alternative method is to use the submenu on the Bookmark navigation pane “New 
Bookmark” and then name and define the destination of the bookmark. 

Levels among bookmarks are controlled by dragging groups within the bookmarks 
navigation pane. 

Reset a bookmarks location by using the “Set bookmark destination” command from 
the Bookmark navigation pane. 

Renaming bookmarks—right click and choose “rename.” 
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Remember: a bookmark always displays the page magnification in effect when the 
bookmark was created. 

 Web Links 

Create a web link on the title page of the Bill_Presentation.pdf file where you see the 
URL for the US Constitution.  Do so by choosing the link tool from the Advanced 
Editing menu, and drawing a rectangle around the URL.  Follow the screen prompts to 
complete the process. 

 Modifying PDF Documents (Insert/Extract/Delete) 

Using constitution_A.pdf we will practice: 

 Inserting a new page into a PDF document –create and insert 
Constitution_Signers.pdf, Constitution_Notes.pdf and 
Constitution_Amendments.pdf at the end of the document. 

 Extracting pages from the document – extract, but don’t delete the 
Amendments part of the document. 

 Rearrange pages by dragging thumbnails—Drag the Amendments to the 
end of the text of the constitution, but before the Notes. 

 Opening Views 

You may set an opening view for your screen presentation (or any PDF) by using the 
File > Document Properties > Open options menu choice.  Be careful.  If you turn off 
all controls, the Escape key escapes full-screen mode and the F9 key turns on the 
menu bar). 

 Searching a PDF document 

It is easy to search a single PDF document, or a group of documents in a folder.  To 
search a single document, open the document and click the Search icon: 

 

The Search panel will open.  Type in your search term and click Search.  Acrobat will 
respond with a list of instances within the current document.  Click to view each 
instance. 
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To search multiple documents in a file folder, change the selection in the Search 
dialog to “All PDF Documents in” and browse to the location.  Search will respond 
with a list of the term in each document within the folder. 

Advanced Search will allow entry of multiple search terms, among other features. 

Document Review and Comments 

Use the file “Bill of Rights.pdf” 

1. Use the Notes tool (or its variants) to provide your annotations to a PDF file. 

2. Use the text and graphical markup tools to markup your copy of a PDF. 

3. All comments and markups can be merged into a final document.  Export 
your comments to an “FDF” file, for later merging.  To create an “FDF” file, 
first make your comments, then choose Comments > Export Comments > To 
File….  To import comments from several sources, use Comments > Import 
Comments... and navigate to the FDF file. 

4. Attach original documents using the File Attachments tool, so that reviewers 
have access to the originals, if necessary. 

5. Comments can be summarized by using Comments pallatte.  They can also 
be printed stand alone, or integrated into the document where they are 
made. 

6. You can spell check comments by using the spell check tool. 
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