Using Charts in PowerPoint 2007 — Terry Gray

Charts are used in PowerPoint (or Word or Excel) when you want to display numeric data visually. Inserting a chart
from scratch in PowerPoint is really almost the same thing as copying an Excel chart into PowerPoint. The
difference is that Inserting a chart from scratch inserts a chart based on default Excel data, where copying a chart
in is based on pre-existing data. When inserting a pre-existing chart in PowerPoint 2007, you may choose to link or

embed it, a process described below.

To insert a chart not based on pre-existing data, click on the Insert tab and click the Chart tool.

Insert Design Animations

gm0 > gl

o Clip Photo Shapes Smartart | Chart
At Album = ~ I:.}|

INlustrations

Insert Chart

Insert a chart to illustrate and
compare data.

Bar, Pie, Line, Area, and Surface are

' I I some of the available types.
2
: J

L]

i@ Press F1 for more help.

The Insert Chart dialog will appear. Select the type of chart you want to insert by clicking on its representation in
this dialog box and click OK.
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As you can see, there are a large variety of chart types from which to pick. Once you have picked one, a default
chart appears on your PowerPoint slide, and Excel is automatically opened with a table containing data
corresponding to the chart you have inserted. You may then modify the data in the Excel worksheet as desired.
Data points are displayed in the Excel worksheet within a row-column grid. These are plotted in a chart with an X-
Axis, also called the “Category” axis, a Y-Axis, called the “Value” axis, and, if the chart is a 3D chart, a Z-Axis, known
as a “Series” axis. The tick marks on the axes identify categories, values and series. A legend provides a means of
identifying series.
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There are eleven types of charts each with 2D and 3D variations, and each highly customizable with the same
formatting tools available to any drawn objects in Office 2007. You can easily create a very sophisticated looking
chart with a minimum of effort by selecting your chart and using the presets on the Chart Tools tab for Chart
Layouts, Chart Styles and Chart Format.
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Note that the series plotted on your chart by default corresponds to the data in the columns of the Excel
worksheet. If you wish to plot the series in the rows rather than in the columns, select your chart then click the
Chart tools tab > Design tab > Data group > Switch Row/Column command. The chart will change, but the
underlying spreadsheet will remain the same.
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Formatting charts used to be one of the mysteries of mankind, but now, with the advent of the Office 2007 “Fluent
User Interface,” or “Ribbon,” as it is called, all the tools you need to easily format a chart are front-and-center on
either the Design, Layout, or Format tabs.

Here are the tools on the Layout tab:

Use to insert pictures, shapes or text boxes. Layout | Format
Chart Area - |-' = = Legend ~ Chart Wa
g | "= - i | | i ull_Fi| B
% Farmat Selection = lni| Data Labels ~ Chart Flao
- Insert | Chart  Axis Axes Gridlines Flot Analysis
£Y Reset to Match Style - Title = Titles ~ |#%| Data Table ~ - - Area~ 3-D Rotation =
| Curth Selection Labels Axes Background
Use these commands Use for adding titles, labels Use for adding Use for adding trendlines
to select any part of or displaying underlying various standard deviation bars, etc.

your char, fine-tune data. gridlines and marks.
formatting, or Reset
formatting to defaults.

Note: If you have not yet applied a Design Theme to your PowerPoint presentation, the default colors of an
inserted chart will correspond to the PowerPoint default colors, “Office.” To change these, click on the Design tab,
Colors command, and select a different theme color set. Note also that the colors of your data markers will
change automatically to the colors associated with any Design Theme you apply to your presentation.

Note: Many charts from previous versions of PowerPoint (PowerPoint 97 — 2003) were created with Microsoft
Graph, the default charting tool in those programs. If you open an old presentation and double click one of these
charts for editing, you will be given the opportunity to convert the old chart to the new chart format. If you
choose to convert, you will have access to all the new editing/formatting tools.

Exercises. Building a chart from scratch.

Presenting and Selecting Data. There are two ways to insert a new chart, click the chart placeholder on a slide:

i

Insert Chart

or, simply choose Insert tab > Chart command to place a chart on any slide. Select the 2D Column Chart and click
OK. When you do a default chart appears, as illustrated above, along with an Excel window containing the data
from which the chart is built. Modify the data as follows:

No HS HS AA BA Advanced
Men $24,072 $38,833 $42,684 | $71,735 | $103,340
Women $15,483 $23,334 $28,069 | $43,142 $59,141

The chart is based on US Census data for 2006 and shows mean annual income of the non-institutionalized
population by sex. The reference can be found at:
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http://www.census.gov/population/www/socdemo/educ-attn.html Table A-3.
Note: In building the table in Excel, format the data cells (B2..F3) for Currency with no decimal places.

To switch categories and series (ie, which data set is displayed on the X axis vs which is identified in the Legend)
click the Switch Row/Column command on the Chart Tools Design tab:
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Arrange your table so that educational attainment are the categories (ie, arrayed across the X-Axis) and sex is
displayed in the Legend, with Earnings displayed along the Y-Axis.

Let’s say we wish to exclude those with an AA degree from our chart. Since it is easiest to exclude by Category (the
X-Axis), first click the Switch Row/Column command to place the educational level on the X-Axis, then click the
Select Data command button. (These commands are both in the Data group of the Design tab of the Chart Tools
tab).
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In the resulting table, select AA by clicking it and click the Remove button, and then click OK.
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Now switch back so that Educational level is on the X-Axis and Sex in the Legend. You will see that the AA category
has been dropped from the table. To add it back in, repeat this process and drag the selection area around all the
relevant data.
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Note: If you close the spreadsheet upon which your chart is based, click the Edit Data button on the Design tab to

open it again.
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Chart Layouts.

Click the More Layouts button (the triangle at the bottom of the Chart Layouts scross bar on the Chart Tools Design
tab) to reveal the built-in layouts that come with PowerPoint 2007:

Experiment by clicking the various choices. As you will see, the various default layouts are really nothing more
than variations on Layout choices already available to you in the Layouts and Axes groups on the Chart Tools

Layout tab.
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For now, let’s use these buttons to add titles to the Chart (“Dislayed by Sex”); to the X-Axis (“Level of Education”);
and the Y-Axis (“Annual Income”). Experiment with the rotation options for the Y-Axis title. Let’s also display the
actual spreadsheet data by selecting “Show Data Table with Legend Keys”).
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By combining the actual data and keys, we no longer need the Legend, so select Legend > None to turn off its
display.

Now, let’s add minor horizontal grid lines and major vertical grid lines to complete our layout work.

If we wish to compare trends, we can add various trend lines, using the Trendline command in the Analysis group.
Adding a linear trendline for Men and then another for Women allows comparison of the steepness of trend over
category, for example.

Chart Designs.

Let’s now return to the Chart Tools Design tab to experiment with various designs. Click the More Styles button
(the triangle at the bottom of the Chart Styles group) to see the available Styles. Experiment with the various
styles. The color choices will depend on the default color for the current design theme. If you have not change it,
it is the Office theme. As already noted, you can change the default color selection by going to the Design tab (not
the Chart Tools Design tab, but the standard Design tab) and selecting a different default color.

Now let’s experiment with applying various Design Themes. Click the Design tab, click the More Themes button
(the triangle at the bottom of the scroll bar in the Themes group) and experiment with various themes. As you can
see, the appearance of your chart can be radically different depending upon the design presets of the various
themes. Add to this the huge number of available themes for download, and the possibility of customizing any of
them in thousands of ways, and you will appreciate the significant additional abilities of this edition of PowerPoint
over the previous versions.

Format Changes.

After settling on a Design Theme, select your chart and click on the Chart Tools Format tab. Note that by hovering
your mouse over various WordArt styles that you can “live preview” their effects on the text of your chart. The
same is true of the Shape Styles group, and so on. These are additional options allowing for a nearly infinite
variety of formatting choices.
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Independent Formatting of Chart Components.

If you wish to format any particular component of your chart, the plot area, for example, you can select it, right-
click your selection, and choose “Format Plot Area” to bring up a dialog box that will allow very fine control of the
plot area.
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This sort of detailed control is possible for every part of your chart.

Changing Chart Type.

If you wish to change chart type, select your chart, click the Chart Tools Design tab, and click the Change Chart
Type button in the Type group.
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Change
Chart Type

Not all charts are intended to display the same sorts of data. A pie chart, for example, really only works with one
data series, and a stock chart is intended for relaying information about stock prices.

If you have saved a chart template you wish to apply to a new chart, first create the new chart, select it, and click
the Change Chart Type command on the Chart Tools Design tab. Click the Manage Templates button, and select
the chart template you wish to apply.

Note: The scale of the vertical Axis can be modified, as can grid units and other units of scale, by choosing Chart
Tools Layout tab > Axes > Primary Vertical Axis > More Primary Vertical Axis Options.

Linking and Embedding

For charts that pre-exist your PowerPoint presentation (i.e., you have already created them in Excel) you should
simply copy and paste them into PowerPoint, making sure you select the Link option when doing so. If objects are
linked to their original data file it means that PowerPoint will retain a record of that original data file, and when it
changes the object in PowerPoint will be updated.
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Linking means that a relationship between the object on the PowerPoint slide retains a relationship to the data file
from which it was created.

Embedding, on the other hand, means that the object in PowerPoint retains a relationship to the application that
created the object in the first place, and when the object is double clicked in PowerPoint, it will invoke the original
application in order to edit it. Embed objects in PowerPoint by using the Object button on the Insert tab.
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Embedded objects take more storage space than linked objects. Objects that are neither linked nor embedded
take the least of all, but of course you will have good reasons for linking or embedding. For example, if your
presentation should contain continually changing data based on a spreadsheet, weekly enrollment data, for
example, your chart should be linked to the spreadsheet from which this data is tracked. If you think you will need
to eventually edit a graphic that is in a preliminary state, embedding is appropriate. Linking is the better choice,
and occurs routinely, where embedding is less common.

Workshop Materials

To access workshop materials, login to Blackboard (all staff and faculty members have a Blackboard account and
are pre-enrolled in a Blackboard course titled “Academic Technology Training.” To login, go
to http://blackboard.palomar.edu, click the User Login button, and enter your Palomar email name (NOT including

the @palomar.edu part) as your username and your Palomar email password as your password. On the My
Palomar tab, in the My Courses area you will find the link to Academic Technology Training, listed under “Courses
in which you are enrolled.” Click the link to enter the course. Once in the course, click on Workshops then
Presentation Skills, and finally “Using Charts in PowerPoint 2007.” Files we will be using for the workshop are
contained in a zip file titled “materials.zip.” Right-click it and choose “Save Target As...” to save it locally, then
right-click the local copy and choose “Extract All” to extract the files. Mac procedures are slightly different.
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