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Palomar College Academic Technology 
 

[   Tech Topic—Using Google Earth   ] 
 

Overview 
 
Google Earth is a geographic browser.   Essentially it is a tool for viewing, creating and sharing 
interactive files containing photorealistic, location-specific, geographic information.  Best of all, Google 
Earth is free, including all the satellite imagery and GIS data that comes with it.  There is a Plus version, 
which costs $20 per year and provides a few additional features, and a Pro version that costs $400 per 
year and adds even more functionality, including the ability to print extremely high resolution graphics.  
Google Earth is based on the keyhole markup language (KML) which is a sub-grammar of XML, very 
much like HTML.  It is extremely easy to use and, Google Earth itself, being among other things a sort of 
KML graphical editor, makes it extremely simple to create KML files that can be shared with others. 
 
Getting Started Activities 
 

1. To demonstrate the amazing capacity of Google Earth, we will go on a sightseeing tour of the 
world.  Before we begin, place a check in several of the boxes in the Layers pane.  Extra 
information about the earth is contained on transparent layers provided by Google and Google’s 
partners.  Place a check next to the 3D Buildings layer, the Borders and Labels layer, and the 
Terrain layer.  As you can see, there are many other layers.  Turning them all on would be quite 
confusing and add so much clutter that we would not be able to see surface features from lower 
elevations.  Now, after our layers are selected, we could click on the Sightseeing link in the 
Places pane and click the play button to go on the entire tour.  Since our time is limited, we will 
double click on specific sights to see how this might work. 

 

 
 
2. The second thing everyone does on meeting Google Earth, after they see what it can do, is find 

where they live.  To do this, be sure the Fly To tab is selected in the Search Pane (upper left of 
your screen – if the Search Pane is not on, click the View menu and click Sidebar to turn it on).  
Type your address in the Fly to field, then click the Begin Search button. 
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Google Earth will fly to your home.  From there, we will practice some of the navigation skills 
you will need to get around in Google Earth. 

 
3. Let’s go to Disneyland.  Click the Directions tab in the Search pane.  In the From field type the 

address of Palomar College:  1140 W. Mission Rd., San Marcos, CA.  In the To field, type 
Disneyland.  Click the Begin Search button. 

 

 
 

To follow the route, click the Play button at the bottom of Search pane.  To save this route for 
reuse, right click the upper level link in the Search pane and choose Save to My Places.  It will 
load each time you start Google Earth and can be run as an animation by selecting it and clicking 
the Play button in the Places pane.  If you wish to save it “offline”, that is, so that you can load it 
when you want, but not each time Google Earth starts, right-click it in the Places pane and 
choose Save Place As:  A dialog box will pop-up that will allow you to save it on your computer 
as a KMZ file (a compressed KML file).  You can also email any location or route by right-clicking 
and choosing Email… 

 
4. There are hundreds of other tours and points of interest developed in Google Gallery 

(http://earth.google.com/gallery/) that can be downloaded and played in Google Earth, and 
there are literally thousands available for free download from the Google Earth Community and 
other non-Google web sites.  The Blackboard site for our workshop contains a representative 
sample.  We will play a couple of them to get a feel for what they are like. 

 
5. To get a feel for the photorealism of terrain in Google Earth, return to the Sightseeing link in the 

Places pane and double click on “Grand Canyon, US”.  We will practice some navigation around 
the Grand Canyon to get a feel for the Google Earth controls.  We will also explain how to 
exaggerate relief features in the Tools > Options area of the program. 

 
 

http://earth.google.com/gallery/�
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Navigation 
 
The easiest way to navigate in Google Earth is with the mouse.  Play the tutorial video in our Blackboard 
workshop class to see how.  You can tilt the terrain (provided the terrain layer is checked) by holding 
down the mouse wheel and dragging forward or backward. 
 
The navigation controls in the upper right of your screen can also be used to duplicate most of the 
navigations possible with the mouse.  Move your cursor over the upper right of the screen and the 
navigation controls should appear.  If not, click the View menu and click Show Navigation Automatically, 
and they will. 
 

 
 
To practice tilting the terrain, be sure the terrain layer is clicked, and then type the following in the Fly 
To field: 
 
41.402194° -122.195966° (you don’t have to include the degree symbols) 
 
Now, zoom out a bit and tilt the terrain by holding down the mouse wheel and moving the mouse back 
towards you.  Rotate the Look joystick to see Mt. Shasta from every perspective.  Now click the N button 
to return the map to North-top view.  Finally, press the “r” key to return to top-down view. 
 
If you get lost, clicking My Places in the Places pane will return you to a global perspective. 
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Finding Places 
 
Google Earth will accept any of the following search terms: 
 
Format Example 
City, State Buffalo, NY 
City Country London England   
Number Street City State 1600 Pennsylvania Ave Washington DC   
Zipcode or Postal Code 90210 
Latitude, Longitude in decimal format 37.7, -122.2 
Latitude, Longitude in DMS format 37 25'19.07"N, 122 05'06.24"W or 

37 25 19.07 N, 122 05 06.24 W 
 
The Toolbar 
 

 
 
Measuring Distances 
 
The Line Tool 
 
To measure a linear distance: 
 

 Click the ruler icon on the toolbar:   
 In the ruler dialog box, click the Line tab: 

 

 
 

 Click the start, then the end point of the distance you want to measure. 
 To change the unit of measure, click the Length drop-down. 
 Click the clear button to erase the line. 
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The Path Tool 
 
Drawing a path is just like drawing a line, but it can contain as many segments as you wish.  Each time 
you wish to end one segment and begin another (ie, insert a “waypoint”) click as you are drawing the 
path.  The total length of the path appears on the Path tab of the Ruler tool. 
 
 
Google Earth Layers 
 
Layers are provided with the program and originate on Google Earth servers.  They are created by 
Google and their partners, and can be selectively be turned on/off with a simple check in the Layers 
pane.  We will examine some of these layers in the workshop and some of the extra downloads 
associated with them. 
 
 
Placemarks vs. Layers 
 
Placemarks appear in the “Places” pane in Google Earth.  They are provided by Google (in the 
“Sightseeing” folder) or can be user created each time you add a placemark (see below on how to do 
this).  The content of the Places pane exists on the client computer.  Layers, and the Points of Interest 
they contain, on the other hand, are always provided by Google. They exist on the Google earth servers, 
and appear in the “Layers” pane.  They are continually streamed to your client application as you 
request them by clicking on layers and points of interest while using Google Earth.  Local, client layers 
cannot be created.  Layers are a connected set of geographic facts or Points of Interest arranged over 
Google Earth satellite imagery as if on a transparent overlay, which can be turned on or off.  A group of 
connected, user created placemarks, however, can act the same as a layer, so functionally, user “layers” 
(sometimes called “tours” when they have a related theme) can be created. 
 
Depending on the topic you are teaching, you will find some layers indispensible and others not as 
useful.  To eliminate clutter, it is best to turn layers off until needed.  Remember that even when certain 
layers are turned on, labels will not appear until you reach a certain altitude.  For example, the closer to 
the earth’s surface you go, the more place names will appear if you have selected the “Populated 
Places” layer.  Remember that the number of layers you have open will affect the performance of 
Google Earth, and it is better not to have too many layers open simultaneously. 
 
Notable Layers 
 
There are several layers that extend the viewing capability of Google Earth.  One is the Gigapxl layer, 
found within the Gallery layer.  Gigapxl points of interest are high resolution photos that can be 
navigated by “flying into” them.  Here’s how:   
 

1. Click on the Gigapxl icon   
2. In the resulting information bubble, click the “Fly into this high resolution photo” link. 
3. Photo navigation panes will appear where the standard Google Earth Navigation controls usually 

appear.  Use them to navigate the picture just as if it were part of Google Earth and when done, 
click the Exit Photo button. 
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The Street View layer operates in a somewhat similar manner. 
 
Adding Placemarks 
 
To add a placemark (ie, a Point of Interest you create for yourself or to share with others), navigate to 
the location you wish to mark and click the Add Placemark icon on the toolbar (or use the Add menu; or 
press Ctrl-Shift-P; or right-click the location name in the Search or Places pane and choose Add > 
Placemark).  To edit a placemark, right-click it and choose Properties. 
 
To pick a placemark icon, click the placemark button on the description tab. 
 

 
 
 
The initial view of the place can be set manually on the View tab (the “range” value must be entered in 
meters); but it is much easier to navigate to the view you want and click the “Snapshot current view” 
button. 
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Placemark Descriptions 
 
One of the most valuable things about placemarks is that they can be clicked to provide the viewer with 
a description bubble.  This bubble will contain any text, links or graphics you have placed in the 
placemark properties description box.  The first few words of this description will appear in the Places 
pane, and can also be accessed by clicking the active link for the location in the Places pane. 

• Valid web URLs are automatically converted to HTML and can be clicked on from the info 
balloon to produce the related web page in the web window.  

• Many HTML tags are respected, such as font, style, and table tags. If you are familiar with HTML, 
you can be quite creative in how your descriptions are formatted! All HTML tags should be 
properly closed.  

• You can include images in your description using the IMG HTML tag to refer to either:  
o Images stored on your computer's hard drive (e.g., <img src="C:\Documents and 

Settings\HP\My Documents\Pictures\myDescriptiveImage.jpg">)  
o Images on the internet (e.g. <img 

src="http://www.test.com/images/myDescriptiveImage.jpg">).  
• When you email that placemark to another person, local images are included.  
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Sharing Placemarks 
 
To save a placemark, or folder full of placemarks, right-click the placemark (or folder) and choose Save 
Place As…  By default, .kmz file format is used, which is the compressed version of a .kml  file (keyhole 
markup file).  If you do not wish to use the smaller, compressed version, click the Save as type drop-
down and choose Kml.  Either style file will open automatically in Google Earth. 
 
Annotating Places with Paths and Polygons 
 
In addition to putting placemarks on locations, locations can be further annotated by adding paths and 
polygons using the Add Path and Add Polygon tool from the toolbar. 
 

 
 
Paths and polygons can have defined colors with, very usefully, opacity values.  Further, descriptions can 
be added for lines or polygons the first few words of which will appear under the entry for the path or 
polygon in the Places pane, and which will appear completely when the link in the Places pane is clicked. 
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Adding Points of Interest to My Places 
 
You can also add pre-existing points of interest to My Places in the Places pane.  Pre-existing points of 
interest are those icons already associated with the various layers available from Google Earth servers.  
To add one to the My Places area, simply right-click it and choose “Save to My Places”. 
 

 
 
Saving Images 
 
If you wish to save the current picture in the 3D viewer as a stand-alone file in jpg format, click File > 
Save > Save Image.  You can save at 1000 px resolution with the basic Google Earth product, and higher 
resolutions with the for-pay products. 
 
Building a Tour 
 
To create your tour, use the Directions tab in the Search pane.  Enter a starting and ending point, and 
click the “Begin Search” button to create it (see item 1 on illustration below).  The tour will appear as a 
set of directions with a beginning placemark in green, temporary placemark reflecting turning points in 
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yellow, and an ending placemark in red.  To play the tour, click on the beginning placemark in the Search 
pane, and then click the Play button below it (item 2 in the illustration below). 
 

 
 
To play the tour without pausing at all the intermediary placemarks, click the “Route” button which you 
will find below the tour in the Search Window and click the play button (number 2 in the illustration 
above).  The reason this version of the tour does not pause is that it is a path, rather than a set of tour 
instructions. 
 
To save a temporary tour to your Places pane, right-click the upper level tour name (the “Palomar 
College to Disneyland” item in the illustration above) and choose “Save to My Places”.  To share the tour 
with someone else, right-click its upper level and choose “Save Place As” and save the .kmz file.  
 
Control fly-to and tour options on the Tools > Options > Touring tab: 
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The Fly-To/Tour Settings 
 
The maximum Fly-To and Tour speeds are 5.000.  Values above 5 will be rejected by the program.  Click 
the “Restore Defaults” button if you make settings you do not like.  Tour Pause range can be between 0 
and 60 (seconds).  If you are causing balloons to appear at each pause (see the check box above) you will 
need to increase this time to give your users time to read the content of the balloons.  Unfortunately, 
individual pause times cannot be set.  All pause times must be globally set on this tab.  The Play Tour 
setting can be set to “Infinite” for kiosk-style applications. 
 
The Driving Directions Tour Options 
 
Camera tilt angle is minimum 0° and maximum 80°.  The Range is the distance the viewing camera is 
from the tour, always expressed in meters.  The lowest possible range is 150m and the highest 5000m.  
Sliding the sliders back and forth in this dialog box will reveal the min/max ranges of each variable.  Click 
the Restore Defaults button to return to program defaults. 
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Building a Tour of Placemarks 
 
A tour is simply a collection of placemarks.  Of course, they should be arranged in geographically logical 
fashion.  To build a tour, first create a folder in the Places pane to hold your placemarks, then create the 
placemarks and move (or copy) them into the folder.  When creating the placemarks, arrange the View 
you wish your users to see of each location by navigating to it in Google Earth and then using the 
Snapshot current view button on the View tab of the placemark properties dialog box.  Remember that 
your tour will proceed from top to bottom in the Places pane, so arrange the placemarks in the correct 
order.  To play the tour, click on the folder and click the Play button in the Places pane. 
 
Tours Others Have Created 
 
It is simple to download and play the tours others have played from the Google Earth Gallery.  Simply 
click the “Add Content” button in the title bar of the Places pane, and then select the content you want 
to download to Google Earth.  You will also find thousands of tours that others have created in the 
Google Earth Community and on various non-Google web sites.  When you click the link to a KMZ file to 
play the tour in Google Earth, it will be added to your Temporary Places.  If you wish to retain it as a 
regular place in the Places pane, drag it to the My Places area.  It is easy to create as many folders there 
as you need.  Be advised though that there is no sorting within folders in the My Places area.  You will 
have to drag items into the appropriate order.  Order matters, of course, because if you play a tour by 
clicking on the folder level and clicking the Play button in the Places pane, the tour destinations will be 
visited one-by-one in the order they appear, top to bottom, in the folder. 
 
Handy Keystrokes (PC and Linux versions) 
 
Keystroke Action 
Ctrl-L Display latitude and longitude 
Ctrl-M Display overview map 
Ctrl-Alt-B Toggle sidebar off/on 
r Reset North up, top down view 
F11 Full screen/normal view toggle 
Ctrl-Shift-P Add a new placemark 
Ctrl-Shift-N Create new placemark folder 
Ctrl-Alt-S Save current view as image file 
Ctrl-P Print current view 
 
Program Settings 
 
On the Tools > Options menu there are several settings that it might be useful, on occasion, to adjust. 
 
The 3D View Tab 
 

Show Elevation 
 
This setting controls whether elevations are displayed in feet/miles or meters/kilometers. 
 
Elevation Exaggeration 
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A setting of 1 (the default) faithfully reproduces elevations in tilt view.  A setting of 3 greatly 
exaggerates them, producing a more dramatic 3D effect.  Setting the exaggeration high may 
also, however, be useful in detecting topographic drainage features, which wouldn’t otherwise 
be apparent.  A setting of 1.3 increases the 3D effect, without distorting elevations too seriously. 
 
Anisotropic Filtering 
 
This procedure softens edges in tilt view, but is very graphically demanding.  Set it to high if you 
have plenty of video RAM.  It will also slow rendering times. 
 
Terrain Quality 
 
Setting terrain quality higher will slow rendering time, but provide more detail. 
 

Help Resources 
 
Academic Technology  

Our web help resources are available at: 

http://www.palomar.edu/atrc 

To get personal help with any of these procedures call or write: 

Terry Gray, ext. 2877, tgray@palomar.edu  

Direct Blackboard questions to:  onlineclasses@palomar.edu , ext. 2862 

Academic Technology Training 

We offer specific training courses in PowerPoint, FrontPage, Blackboard, and many other technology 

topics.  Our schedule is published at: 

http://www.palomar.edu/atrc/attraining.htm 

All faculty and staff are pre-enrolled in a Blackboard course titled “Academic Technology Training.”  To 

find it, login to Blackboard using your Palomar College ID (username is username to the left of the @ 

sign in your email address—do not include the “@palomar.edu” part; password is your Palomar email 

password).  In the My Courses areas you will see a list of courses you are enrolled in.  Click on “Academic 

Technology Training” to enter the course.  The PowerPoint materials can be found in the “Presentation 

Skills” area of the course, in the “Workshops” content area. 

Google Earth Help 
 
http://earth.google.com/support  
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