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Palomar College Academic Technology 

 

Drawing in PowerPoint 
Terry Gray 

Before You Begin 

The object of this paper is to explain how to use the tools on the drawing toolbar in 
PowerPoint. 

This process will develop and use the following skills: 

 Drawing objects such as lines, arrows, rectangles and ovals using the Shapes 
command in the Illustration Group on the Insert tab of PowerPoint 2007. 

 Controlling the attributes of drawing objects, such as line width/style/color, fill 
color, arrow width/style/color, gradients and fill and 3D effects. 

 Using drawn objects and the text tool to annotate a diagram. 

 Using callouts to add commentary to a graphic. 

 Using grids and guides to align drawn objects. 

 Aligning or distributing drawing objects using Drawing Tools tab. 

 Drawing and selecting shapes. 

 Grouping and ordering drawn objects. 

 Modifying Shapes by rotating, flipping, or stretching. 

 Using callouts to annotate a picture. 

 Adding 3D or drop-shadow effects to drawn objects. 

 Using WordArt. 

Mouse skills and basic familiarity with PowerPoint, and Windows XP is required.  We 
will be using the Office 2007 PowerPoint and Windows Vista with Service Pack 1 
installed. 

Learning objectives: 

 

 Understand how 
to use the tools in 
the Illustrations 
Group on the 
Insert tab, and on 
the Drawing Tools 
tab in PowerPoint 
2007. 

 Understand how 
to work with 
Shapes and 
Shape 
connectors. 

 Understand how 
to modify the 
attributes of 
drawing objects 
and apply effects. 

 Understand how 
to use grids and 
drawing guides to 
align graphics. 

 Understand how 
to group/ungroup, 
order, align, 
nudge, and 
otherwise control 
the location of 
drawn objects. 

 Understand how 
to work with 
WordArt and Text 
objects.  
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 Inserting a Shape    

The Office 2007 programs share the same shapes that can be inserted and 
manipulated in the same manner.  To insert a shape click the Insert Tab on the 
ribbon and click the drop-down beneath the Sahpes command in the Illustrations 
Group.  You will see an array of possible shapes that you may insert.  These shapes 
are inserted as vector-based graphics (as opposed to bit mapped graphics, like 
photos), which means they can be resized without deforming them.   

 

As you can see the shapes are categorized by type.  Except for lines, the shapes on 
this drop-down support labels typed directly on them, though for many reasons you 

Hint:  AutoShapes 

These shapes were 
called “AutoShapes” 
in PowerPoint 2003 
and prior versions.  
Now they are simply 
“Shapes.”  You can 
find many more 
“AutoShapes” 
however by 
searching on the 
keyword 
“AutoShape” when 
inserting ClipArt. 
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may wish to add labels to them with the Text Box tool rather than type directly on 
them.  

Let’s begin by creating a blank slide.  Draw a right-pointing block arrow on it by 
clicking the Right Arrow on the Shapes drop-down, moving your cursor onto the slide 
(it will assume a cross-hair shape), holding down the left mouse button and dragging 
diagonally. 

 

The object can be resized by dragging the sizing handles.  If you hold down the Shift 
key and drag one of the round corner handles you will increase or decrease the 
object’s size without changing its aspect ratio, so that it will remain correctly 
proportioned.  Dragging one of the square side or top handles, or the round corner 
handles without holding the Shift key, will stretch the object horizontally or vertically, 
changing its aspect ratio.  The shape of the object can be changed by dragging the 
yellow diamond-shaped Adjustment handles, without changing its contianer’s size, 
and therefore not changing the size of its “footprint” on the slide.  Our arrow has two 
Adjustment handles, one to control the shape of the arrow “stem” and one to control 
the shape of the arrow “head.”  The object can be rotated by moving your cursor over 
the round green Rotation handle and dragging in a circular motion.  Holding down 
the Shift key while rotating will rotate the object in 15° increments. 

To modify the Fill color (or Outline color or Shape effects), select the object (by 
clicking it, causing the sizing and other handles to appear, and then click the 
“Drawing Tools” tab that will automatically appear at the top of the screen.  On the 
Format tab, in the Shape Styles group you will see tools for controlling Shape Fill, 
Shape Outline and Shape Effects. 

 

  Click the drop-down next to the attribute you wish to modify and select from a 
pallette the new attribute you wish to apply.  These pallettes are rather complex, and 

Hint:  Rotation 

Use the Rotate tool 
on the Drawing 
Tools tab to flip a 
shape horizontally or 
vertically.  The “More 
rotation options…” 
choice will allow you 
to rotate the object 
precisely. 

Hint:  Selection 

You can select an 
object by clicking it.  
When selected, the 
objects sizing, 
adjustment and 
rotation handles will 
appear.  You can 
select multiple 
objects by holding 
down the Ctrl or 
Shift key and 
clicking on them 
individually.  Another 
way to select 
multiple objects is to 
hold down the 
mouse button and 
drag around a group 
of objects. Finally, 
you can use the 
Selection Pane, 
found on the Select 
drop-down on the 
Home tab. 
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can lead to a bewildering array of possibilities, so keep it simple at first.  To change 
the color of our arrow from its default (derived from the Color Theme of our 
presentation, which is probably “Office” if you have not changed the out-of-the-box 
default of the program) to red click the drop-down next to “Shape Fill” and select red 
from the pallete.  Note that More Colors…, Pictrues…, Gradients…, or Textures can 
also be chosen from this drop-down. 

 

 The Shape Outline and Shape Effect drop-down pallettes are similarly complex. 

Exercises 

The Three Lines Exercise 

Let’s begin simply.  Create a blank content slide and draw three horizonal lines, at 
top, middle and bottom of slide but not closely aligned.  When we say draw, we mean 
to select the line tool, hold down the left mouse button where you want the line to 
begin, and release the mouse button at the end of the line. 

To control a line’s attributes, it must first be selected. 

Select each line and make them a different thickness by using the line style tool.  
Make the lines three different colors by using the Line color tool.  Give each of the 
lines a different dash style by using the Dash style tool.   

On the Drawing Tools tab note that there is an Align tool.  Click its drop-down.  Now, 
align the three lines on a center and distribute them vertically. 

Hint:  Drawing 
straight lines and 
perfect squares and 
circles 

To draw a perfeclty 
straight line, a 
perfect square or a 
perfect cirlce, hold 
down the Shift key 
before drawing. 

Hint:  Setting the 
default Shape Effect 

If you apply various 
effects to a shape 
and you want to re-
use those effects on 
all shapes, right-
click the shape and 
choose “Set as 
Default Shape.”. 
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Note the difference between aligning to the Selected Objects and aligning to the 
Slide itself.   

The Target Exercise 

On a new, blank slide turn on the Grid display by right-clicking the slide and choosing 
Grid and Guides…  Set the spacing to 1/24” and be sure “Snap objects to grid is 
checked. 

 

 

Hint:  Grouping 

To group objects, 
select one, then hold 
down Ctrl and select 
(click) all the others.  
After they are all 
selected, right-click 
the selection (or use 
the Draw menu) and 
choose Grouping > 
Group.  The objects 
will be grouped as a 
single object and 
you can now move it 
around or duplicate 
it as a single object.  
Ungroup in the same 
way.  Ctrl-G is the 
shortcut key for 
grouping. 
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  Draw four perfect circles circles on the slide, but keep them separate, do not 
obscure one by another.  Make your first circle 1x1 grid unit, your second 2x2 grid 
units, your third 3x3 grid units and your fourth 4x4 grid units, so that you have four 
increasingly large perfect circles. 

 

Color each of the circles differently.  Now drag each smaller circle over the largest 
circle, beginning with the 3x3 circle down to the 1x1 circle.  Note, to keep the smaller 
circles from moving behind the larger circles as you drag them, right-click them first, 
before moving them, and choose “Bring to Front.”  To center the circles one upon 
another, click the center (smallest) circle first, and then, holding down the Ctrl key 
click each of the other circles increasing in size.  Selection handles will appear 
around each circle.  Now, if not already selected, click the Drawing Tools tab, the 
Align drop-down.  Be sure “Align Selected Objects” is checked, and select “Align 
Center” and then “Align Middle.”  Now, with all four circles still selected click the 
Group drop-down and select Group.  You now have a single object to work with, 
rather than four independent objects.  Now you are ready to center the target on the 
slide.  Click the Align drop-down again and be sure “Align to Slide” is checked.  Click  
“Align Center” and then “Align Middle” to perfectly center the target on the slide. 

Now let’s add a caption.  On the Insert tab choose Text box, click beneath the target 
and type “Target Practice.”  Make it 36 pt, and apply a WordArt style to it.  Finally, 
select both the target and the caption objects and align them on their middles.  Don’t 
forget, with the WordArt, it is the overall container you are aligning to the target, not 
just the letters themselves.   

To finish our project let’s format the background of this slide choosing a gradient fill 
of the Path type based on the standard color for your color theme.  Finally, let’s get a 
little fancy and select your target, click the Drawing Tools tab, and the Shape Effects 
drop-down.  Choose the 3-D Bevel Effect.  Now turn off Grids and Guides.  Done.  
Your target should look something like this: 

Hint:  Grouping 
Objects: Placeholder 
insertion vs. 
Insertion command 

It is important to 
realize that if you 
insert pictures using 
the Insert command 
in the Illustrations 
Group on the ribbon, 
you can group them 
by selecting them 
and choosing Group.  
If you insert them by 
using an image 
placeholder on a 
slide, you cannot. 
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Annotations with Lines and Arrows 

Now we will create annotations and captions using the text box and drawing arrows 
to annotate the picture brain.bmp. 

Insert the “brain.bmp” picture onto a blank slide.  Format the background of the slide 
to black.  Resize the picture to occupy about half the slide. Label the Frontal lobe, 
the Parietal lobe, and the Occipital lobe.  Draw an arrow to each lobe using the arrow 
tool.  Add a caption with the Text tool, to which you should add some WordArt Effects.    

Use the following illustration as a guide: 

 

Hint:  Selecting 
hidden objects 

If you cannot see a 
graphic because it is 
hidden by other 
graphics in a stack, 
click the Selection 
Pane button (on the 
Picture or Drawing 
Tools tab) and select 
it from a list of all 
graphics on that 
slide. 

 

mailto:tgray@palomar.edu�
http://www.palomar.edu/at�


PowerPoint to Blackboard 

Terry Gray – tgray@palomar.edu – (760) 744-1150 ext. 2877 – http://www.palomar.edu/atrc - 8 

 

It is much easier to apply your line styles and WordArt Effects on the first object you 
draw, and then duplicate that object, modifying it each time but carrying along the 
Effects you have applied on each duplication.  That way you minimize the amount of 
work you need to do.  Turn on the Drawing Guides to help you keep your labels 
aligned horizontally and vertically.  Your slide should look something like this. 

 

More complex (or larger) arrows need to be made with Block Arrow Autoshapes, 
rather than with the arrow tool.  Since Autoshapes are more complex shapes, more 
choices are available for controlling their attributes (see below). 

Flowchart Shapes and Connectors 

Draw the following flowchart using the Flowchart AutoShapes and Connectors.   

To save time when drawing a complex figure using multiple shapes and line 
connectors, first quickly draw the shapes and add captions, but do not connect them 
with lines.  Second, align the shapes using Guidelines and the Align Tool.  Third apply 
Shape Effects to one of the objects until it looks like you want.  Then double click the 
Format Painter to apply the effects to all the shapes.  Fourth, connect two of the 
shapes with a line connector.  Fifth, connect the shapes with line connectors.  Note 
the behavior of the flowchart shapes when connecting them with lines. With a line 
connector selected, when you hover over a shape handles on its sides will glow red.  
When drawing the line to another shape, another set of red handles will glow, as an 
aid in connecting lines from center to center. Sixth, format a line connector and then 
use the Format Painter to format all connections.  Finally, add callouts or other 
narrative. 

Hint:  Duplicating 
drawn objects 

 

To duplicate a drawn 
object, select it and 
press Ctrl-D.  Each 
time you press Ctrl-D 
another copy of the 
object will be made.  
If you wish to use 
the commands on 
the ribbon, clicking 
the paste command 
will also duplicate 
the object once it 
has been copied to 
the clipboard.  You 
can also duplicate 
an object by 
selecting it and 
holding down the 
Ctrl key while you 
drag it. 

mailto:tgray@palomar.edu�
http://www.palomar.edu/at�


PowerPoint to Blackboard 

Terry Gray – tgray@palomar.edu – (760) 744-1150 ext. 2877 – http://www.palomar.edu/atrc - 9 

 

It is useful to align and distribute your objects before

Callouts -  Callouts are special in that they have an adjustment handle at their point, 
which you can drag to extend to the part of another object you are annotating within 
the text of the callout. 

 you connect them.  If you 
attach connector lines to these glowing red handles, and then move the shapes, the 
lines will remain attached, and extend as needed.  They will also attach to the 
objects perfectly, not falling short or overlapping. 

Curved Lines.  To draw curved lines, select the Curve tool: 

 

Click here you want to start your line, then click each time you want the line to curve 
(clicking regularly for a smoothly curving line).  To end the line, double click.  If you 
wish to close the line, double click at its starting point.  The shape will fill with the 
default fill color. 

Action Buttons – Action buttons form a special class of shapes on the Shape 
Command tool.  They differ from other shapes in that an Action Settings dialog box 
will appear after they are drawn.  The Action Settings dialog allows for linking to 
another slide, a URL, another document, running a program, playing a sound, and so 
on.  Any object, however, can be associated with these actions.  The action buttons 
invoke this dialog box automatically, but it can be manually invoked by selecting any 
object and choosing Action from the Insert tab. 

Hint:  Drawing 
Connectors 

When selecting a 
line connector, if you 
intend to use it more 
than once, right-click 
it and choose “Lock 
Drawing Mode” to 
re-use it without 
having to select it 
each time. 

You can draw the 
elbow connector 
between shapes, or 
you can click its 
starting point, and 
then move the 
resulting line to its 
end point and drag 
the adjustment 
handle (the yellow 
diamond) to size the 
line. 
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The Action Buttons on the Shapes command pallette are rather crude looking, and it 
would probably be better to find pre-existing art work or draw your own for a more 
professional looking presentation. 

Changing a Shape – If you decide, after you have applied formatting to a shape, that 
you would rather use a different shape, it is easier to Edit it than to redraw it.  To do 
so, select the shape and click the Edit button pm the Fpr,at tab of the Drawing Tools 
tab and select a new shape.  The new shape will inherit the text and any other 
formatting of the old shape. 

 

Editing Shapes 

If you have a need to modify a shape in ways that cannot be done by manipulating 
the yellow diamond controls, select the shape, click the Drawing Tools Format tab, 
click the Edit Shape drop-down and choose Convert to Freeform.” 

 

Now, click Edit Shape again and this time Edit Points. 

 

The points will appear as black handles and the lines between them in red.  Drag the 
points as desired to edit the shape. 

Hint:  Drawing 
Polygons 

The standard 
polygons already 
have a pre-defined 
shape, but if you 
want to draw your 
own polygon, use 
the FreeForm tool. 

 

Click the mouse to 
begin, release the 
mouse button and 
click each time you 
wish to make a new 
line segment.  
Double click to close 
the shape over the 
start point.  The 
shape will not fill 
with a fill color. 
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Drawing 3-D Objects 

This can be very difficult and confusing.  Once you have created the 3-D object you 
want, you might wish to save it for re-use. 

To draw a sphere: 

1.  Choose the oval tool, hold down shift and click the slide. 

2.  Click the formatting tab and make the height and width of the oval the same, say 
two inches. 

3.  Right-click this circle and choose “Format Shape” 

4.  Click 3-D Format and set top and bottom bevel settings for both height and width 
to 72 points (ie, 36 points for each inch of height and width of the circle). 

Custom Clip Art 

If you cannot find the clip art you want, you can draw and save your own to the Clip 
Organizer.  Here’s how. 

First, draw your clipart: 

 

Be sure to group it before saving it.  Now, right-click your grouped masterpiece and 
choose Save As Picture… 
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Change the Save As Type file format to EMF = Enhanced Windows Metafile. 

 

You will note that it is possible to save the file in several other formats, jpg, png, tif 
and so one.  These other formats, however, are bit mapped formats, not vector-
based formats.  The advantage of vector-based formats is that an actual picture is 
not saved, simply a group of data that describes the picture.  Therefore when a 
vector-based graphic is resized, it does not distort or pixilate, as a bitmapped graphic 
does. 

Now that you have your emf file, open the Microsoft Clip Organizer (you will find it on 
the Start button > Microsoft Office > Microsoft Office Tools submenu).  Choose File > 
Add Clips to Organizer > On My Own…  Navigate to your clip art and click Add.  After it 
is added, you can right-click it and Edit Keywords to add descriptive keywords to help 
you search for it later. 
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Now you can re-use it as often as you wish in any presentation you wish by simply 
finding it in the clipart task pane: 

Help Resources 

PowerPoint 

You can get help from the Help menu at any time while you are using PowerPoint. To 
open the online Help, select Microsoft PowerPoint Help from the Help menu. If you 
have an Internet connection, you can also point to Office on the Web on the Help 
menu and choose from several resources that may be of interest to you.  You can 
also go to http://www.microsoft.com/powerpoint for all of the latest information.  

Academic Technology  

Our web help resources are available at: 

http://www.palomar.edu/atrc 

To get personal help with any of these procedures call or write: 

Terry Gray, ext. 2877, tgray@palomar.edu  
Direct Blackboard questions to:  onlineclasses@palomar.edu , ext. 2862 

Academic Technology Training 

We offer specific training courses in PowerPoint, FrontPage, Blackboard, and many 
other technology topics.  Our schedule is published at: 

http://www.palomar.edu/atrc/attraining.htm 

All faculty and staff are pre-enrolled in a Blackboard course titled “Academic 
Technology Training.”  To find it, login to Blackboard using your Palomar College ID 
(username is username to the left of the @ sign in your email address—do not 
include the “@palomar.edu” part; password is your Palomar email password).  In the 
My Courses areas you will see a list of courses you are enrolled in.  Click on 
“Academic Technology Training” to enter the course.  The PowerPoint materials can 
be found in the “Presentation Skills” area of the course, in the “Workshops” content 
area. 
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